1. Home
  2. OmniCenter 12.2.1

OmniCenter 12.2.1

Release Date: Feb. 27, 2020

OmniCenter maintenance release 12.2.1 is now available with the following changes:

Bug Fixes

  • 1 Minute Polling isn’t being automatically applied to interfaces
  • One Minute polling stats not visible in histograms
  • User Request back port – Ability to set Passive check status to OK on Slave UI
  • Auto Disabled devices get re-enabled by vmware
  • Certain F5 Metrics Not Polling After 12.0 Upgrade
  • OmniCenter General Option to be independant of HA sync
  • System Diag: OmniCenter Process Status not being shown on Slave
  • Legacy Configuration Push Not Working
  • Top Talker Report for Disk Utilization Failing
  • User Request back port – Partners bug: Issue with ACK/DEACK when using the Slave UI
  • VM Host Device Dashboard Not displaying Busiest Guest CPU and Memory
  • Device Management does not use most recent entry for Engine type
  • SCOM Polling currently controlled by CRONJOB
  • Sending emailed reports from Slave when using email now option doesn’t work
  • OC Update completion message says both that it was successful and that it failed
  • Inventory Report Not listing All Devices
  • Interface Threshold Entry broken
  • BW Speeds are not reflected in the Bandwidth Analysis Reports correctly
  • Bandwidth Graph not Rolling up Data prefixes correctly
  • Autopilot: Change plugins frequency
  • Restarting a Process Deletes the Historical Per process data for the process.
  • Attempting to create a low threshold using the unit prefixes does not work
  • Inventory Report CSV Not Showing Serial Number When It Exists
  • Host check not going critical, but PING does – SE related
  • Custom Report with “Configured Alerts” is not getting loaded properly.
  • Category Admin: Template list is not in order
  • Delay in Maintenance Windows execution
  • Update installProductKey.pl to update features table for default features for enterprise license
  • Devices when detected by the Subnet Scan process fail to get filtered
  • Newly added device using the Other (Interface Only) Device type not showing latency metrics in UI
  • Bandwidth table in histogram on Cisco Router and Nexus showing incorrect usage
  • Deleted User Profile’s name is getting appended in User Partition Administration page heading.
  • Advanced report email attached with empty PDF
  • Add new FQDN for Netreo URL in alerts field in High Availability Configuration
  • Custom Dashboards Not Saving When Using “%” in Widget
  • Unable to enable/disable enable auto authentication flag in the device template
  • Add new device process from candidate ip failed to get V3 credential from device templates
  • “+” Expansion in Autopilot Isn’t consistent
  • OmniCenter Not Detecting Exporting Interfaces
  • Expect script not working for a particular device on Citizens
  • NOC view Not displaying Active Incidents
  • Amazon device discovery adds devices to OC by their IP address. They should be added by name
  • Legacy Config Push: After scheduling, the link to go back throws a 404 error
  • RSE Performance Metrics Disappearing
  • No Alarm Created When an RSE Fails to Poll
  • Windows Services list not populating
  • Rediscovery Schedule page shows incorrect banner color.
  • User Partition is not removed from user when user is promoted to SAdmin using Active Directory
  • Add device- Manual: Not getting error message for Name field validation.
  • Using multiple SNMP methods in an action of a notification group cause the notification report to show duplicate traps being sent when they werent.
  • AI Administrator Name Change
  • Problem adding extra contact for an incident created by a service check
  • For any table records per page is showing empty by default.
  • Schedule report is using an incorrect report_id to generate the pdf
  • When trying to filter the interface flow histogram to less than 15 min time frame it results in an internal error
  • Internal server error – when try to get QR code in mobile app login page
  • Qos tab showing duplicate data for Inbound and Outbound
  • User able to add Multiple template with same name.
  • Cloud- Custom General dashboard widget Business WF histogram is not showing data for the ALL Business WF
  • Error when adding a note via the New Device Note api, when the note has a single quote
  • Reports failed when using custom time frames with International time flag on
  • Few reports still showing wrong time format with international format
  • Remove the hardcoded “u_active” column from servicenow API
  • Subnet scanning running on netflow collectors after updating to 12.2
  • gaps in sflows
  • AiAutopilot incorrect plugin script names
  • Autopilot – Summary – Labels, Numbers, & Colors
  • Servicenow location not being added to candidate_ip table during discovery
  • Startup Wizard: Replicate Network Configuration in Remote Collector Setup page

Customers are able to update their systems by navigating to Administration System Updates, or by request to Netreo Support. Please contact Netreo Support if you would like your OmniCenter server updated or if you have any questions about this release.