Netreo SaaS (04-07-2021)

Update: April 7, 2021

Netreo SaaS has been updated with the following changes:

Feature Updates

  • [IM-7] – Add ability to set timezone for cloud tenant
  • [IM-11] – Meraki wireless poller
  • [IM-21] – Add UTC to timezone dropdown list
  • [IM-179] – Add logic to new_device_api.php to interrogate credential in the templates
  • [IM-325] – Add UI support for Ubuntu 16+ in Remote Agent UI
  • [IM-401] – AIOps applying automatic remedies to models set to manual

Issues Resolved

  • [IM-170] – device_delete_api API is not working
  • [IM-210] – EC2 device’s Host Status stuck in PENDING
  • [IM-221] – Long Page Loads With Anomalies Thresholds
  • [IM-222] – Unit should be same for the generated report and view pdf reports.
  • [IM-223] – Most errored report – Space in-between “m” and “Err/s”.
  • [IM-239] – M365: Need default threshold for M365 synthetic checks
  • [IM-263] – Meraki in cloud does not have check boxes in admin page to select device type discover
  • [IM-264] – In Cloud we are not automatically adding Meraki devices from controller polling
  • [IM-316] – Config Manager, Unable to Compare Configurations
  • [IM-345] – Forensic Report Histogram Contains Overlapped Text
  • [IM-351] – MSSQL Stats are not being polled even when SQL WMI classes respond
  • [IM-353] – Stg: Retrieve current configuration Is not working
  • [IM-357] – Updated the SQL Stats names i.e., “Failed Jobs on DB Statistics Failed Jobs on” to “Failed Jobs”
  • [IM-363] – SNMP traps are being cut off when being entered in the db log_data table
  • [IM-370] – WebART detail view auto-refreshes even if global refresh timer is 0
  • [IM-379] – Strategic Group Administration page takes about 10 ~ 20 seconds every time it loads, making it difficult to manage strategic groups
  • [IM-402] – Device Type Not Correctly Being Applied During Device Discovery
  • [IM-403] – Search when we are in Create Maintenance Window Page results POP-UP window and ‘Internal server error’
  • [IM-404] – NOC view: Clicking on the title for “Business workflows” goes to strategic group admin instead of business workflow dashboard
  • [IM-405] – Add stacked graph view for table pollers
  • [IM-406] – Netreo is not discovering and managing Access Points that are managed by Aruba WLC.
  • [IM-407] – SE Not Persisting in Subnet Association
  • [IM-408] – When editing a custom report’s description, the text box field of description always shows “undefined” when it should show the actual description of the report.
  • [IM-409] – Deleting a Service Check leaves the Description Blank in Service Logs on the Device
  • [IM-410] – Map View: Topology View Container is not proper
  • [IM-411] – Arbitrary Instances Report- Request-URI Too Large
  • [IM-413] – Data returned by the Performance Data API is in 15min intervals (when you request an hour of stats)
  • [IM-414] – Supported APs are not updating Names/IP addresses
  • [IM-415] – Interface Checks added for Interfaces that are in “LowerLayerDown”
  • [IM-416] – Tactical view highlights down host rows even if “highlight down hosts” is set to no
  • [IM-417] – Business workflow scores not updating correctly
  • [IM-418] – Custom Report Search is not filtering with correct rows.
  • [IM-419] – View PDF is empty for Syslogs& Traps and Conversation report.
  • [IM-420] – Virtualization overview shows different totals than virtualization dashboard
  • [IM-421] – Need to remove Ping, TCPDump, and Traceroute “tools” options for non-ip-based resources
  • [IM-422] – Device list not alphabetically sorted on “Add command” page when adding new looking glass command
  • [IM-425] – Cloud Poller Script Does not install on SE
  • [IM-426] – Generic db- Not able to view the data for Web & Email widget
  • [IM-432] – SDWan addition is not working in cloud
  • [IM-433] – Remove and prevent the iostat process from running in Cloud
  • [IM-444] – Device performance data-per-instance API getting 500 error
  • [IM-445] – SE Deployment Links are Bad
  • [IM-446] – Calls to a cloud maintenance window api does not succeed
  • [IM-447] – Custom Dashboard: App widgets in wide columns don’t display graph well
  • [IM-448] – Traffic Summary dashboard widget text layout problems
  • [IM-449] – Additional backward slash is added to a regex applied to the Check Process hrSWRunParameters Service Check when using templates
  • [IM-450] – Top Talkers widget only sorts by Device Name even when you select to sort by ‘Peak’ or ‘Average’. It should sort the top talkers based on what you select in the ‘Sort By’ dropdown.
  • [IM-451] – Disabling a device subtype doesn’t work
  • [IM-453] – ServiceNow: ITSM STATE column is not present in Active Incidents Search View Page
  • [IM-454] – Non-Netreo users have access to create service check definitions
  • [IM-455] – ‘anomalistic thresholds’ report does not work
  • [IM-456] – Change “Value Data Source” to “Target OID” for Dynamic Device Attribute.
  • [IM-457] – Implement pagination to ServiceNow discovery API Calls
  • [IM-458] – After setting a threshold on a WebART. Blanking out the threshold value gets replaced by 0.000000 instead of leaving it set to blank. This can cause confusion because it reads like anything over 0 will trigger.
  • [IM-464] – RoC calculation showing all 0% in Tactical Overview after .28 update
  • [IM-467] – Service engine- Not pulling the logs data from service engine.
  • [IM-482] – Adding vCenter device is showing bad credential error.
  • [IM-487] – Cloud- Clusters is not getting discovered.
  • [IM-488] – Cloud-Stg: Stopped getting Flows and Logs with v12.2-29.97 update in devcard.com
  • [IM-491] – Percentile report fails to return data

Log in to your Netreo SaaS account at www.netreo.cloud to see these changes.